Can't play, can't enter, can't withdraw IMPLEMENTED

Moderator: Endru1241

Post Reply
sirlindsley
Posts: 30
Joined: Thu Jan 08, 2015 2:52 am

Can't play, can't enter, can't withdraw IMPLEMENTED

Post by sirlindsley » Mon Sep 11, 2017 6:23 pm

I have a game, "goose islands" that says it is my turn, but I can't enter the game to play. I try to delete the game, but get a message to "withdraw from the game before deleting". But I can't withdraw without entering.

As a result, I keep getting notifications that it is my turn to play. I can't ignore the messages because it may be my turn in another game.

Help!

Stratego (dev)
Site Admin
Posts: 9679
Joined: Fri Apr 25, 2014 9:28 pm

Re: Can't play, can't enter, can't withdraw

Post by Stratego (dev) » Mon Sep 11, 2017 7:20 pm

what error you get? is it crashing?

sirlindsley
Posts: 30
Joined: Thu Jan 08, 2015 2:52 am

Re: Can't play, can't enter, can't withdraw

Post by sirlindsley » Mon Sep 11, 2017 8:59 pm

Yes, it crashed.

"Unfortunately, Age of Strategy has stopped."

The when I log back in, a notice that it crashed and a question if I want to send a report.

I just did.

sirlindsley
Posts: 30
Joined: Thu Jan 08, 2015 2:52 am

Re: Can't play, can't enter, can't withdraw

Post by sirlindsley » Tue Sep 19, 2017 1:43 am

Daniel, Any idea what's going on here?

Stratego (dev)
Site Admin
Posts: 9679
Joined: Fri Apr 25, 2014 9:28 pm

Re: Can't play, can't enter, can't withdraw

Post by Stratego (dev) » Tue Sep 19, 2017 4:52 am

Please tell me the email of this report, or write something on it about this topic. I receive many reports from the many ten thousands of users so i can not link it easily

sirlindsley
Posts: 30
Joined: Thu Jan 08, 2015 2:52 am

Re: Can't play, can't enter, can't withdraw

Post by sirlindsley » Wed Sep 20, 2017 2:36 pm

Sent an email a few minutes ago with same subject line.

Stratego (dev)
Site Admin
Posts: 9679
Joined: Fri Apr 25, 2014 9:28 pm

Re: Can't play, can't enter, can't withdraw IMPLEMENTED

Post by Stratego (dev) » Wed Sep 20, 2017 4:10 pm

thanks! it was a chat bug, but it is now fixed.

Post Reply

Return to “Solved/Answered”